Skylight Docs
Search…
Legacy Support
Supported firmware and OS for legacy clients
Smart Glasses
Mobile

Supported Firmware for Smart Glasses (Legacy)

Glass Enterprise Edition 2

Firmware
Status
Supported Client Versions
OPM1.210124.001
supported
6.19.0+
OPM1.200625.001
supported
6.19.0
OPM1.200313.001
supported
6.17.1 (for SWIS only), 6.18.0
OPM1.191020.001
supported
6.14.0+

Glass Enterprise Edition

Firmware
Status
Supported Client Versions
EE15.1
limited support
(on-prem only)
6.9.3+

Vuzix M400

Firmware
Status
Supported Client Versions
2.1.1
not supported
2.1.0
not supported
2.0.2
not supported
2.0.1
not supported
1.2.2
supported
6.19.0+
1.2.0
supported
6.18.0+
1.1.4
supported
6.16.1+
1.1.1
supported
6.16.0+

Vuzix M300 / M300XL

Firmware
Status
Supported Client Versions
1.8.0
supported
6.19.0+
1.7.2
supported
6.16.0+
1.6.5
supported
6.13.0+
1.6.3
supported
6.12.1+

RealWear HMT-1

Firmware
Status
Supported Client Versions
12
not supported
11.2
limited support
6.19.1
11.1
limited support
6.19.1
11
limited support
6.18.0
10.5.0
limited support
6.15.0+
10.2.0
supported
6.12.2+
10.0.0
supported
6.10.1+

Supported OS for Mobile (Legacy)

Android

OS
Status
Supported Client Versions
Android 5.0 or newer
supported
1.0+

iOS

OS
Status
Supported Client Versions
iOS 10 or newer
supported
1.0+
Last modified 7mo ago
Copy link